PHP

AWS

【EC2】slack通知連携で curl エラーの対応(Lets Encript証明書の有効期限切れ)

EC2(AmazonLinux)環境で curlでslackのwebhook への通知エラー(Let’s Encrypt証明書の有効期限切れ)の対応方法について説明したいと思います
AWS

amazon-linux-extras の php8.1 が利用できるようになっていたので アップグレードしてみた

mazon-linux-extras の php8.1 が利用できるようになっていたので アップグレードしました。phpのアップグレードの方法など remiリポジトリの手順も紹介しております